Home > Owners > Technology > Sync Support > Sync 3 > Apple® CarPlay™

Apple® CarPlay™

SYNC® 3 SUPPORT

Apple CarPlayapple-carplay

 

SYNC® 3 SUPPORT

Apple CarPlayapple-carplay

 

apple carplay

Apple CarPlay requires an iPhone 5 or newer with iOS 7.1 or newer. Updating to the latest iOS version is recommended.

To use:

  1. Plug your phone into a USB port.
  2. Select Apple CarPlay on the touchscreen. 

Apple CarPlay requires an iPhone 5 or newer with iOS 7.1 or newer. Updating to the latest iOS version is recommended.

To use:

  1. Plug your phone into a USB port.
  2. Select Apple CarPlay on the touchscreen. 

More SYNC® 3 SUPPORT

More SYNC® 3 SUPPORT

Contact Us

Contact Us

Get in touch with an official Ford representative

13-3673

Contact Us

Get in touch with an official Ford representative

13-3673